2010-11-07

Sync Firefox for Android und Firefox 4 beta 6

Warnung:
Firefox for Android Beta 2 benutzt schon ein neueres Storage-Format was erst mit Firefox 4 Beta 7 rauskommen wird.
Deshalb bekommt man "Upgrade required to access newer storage version." in jedem der Desktop-Firefox.
http://snarkfest.net/blog/2010/09/28/using-sync-on-the-bleeding-edge/

Die kommente Beta 7 wird das Problem lösen. Ist aber noch nicht verfügbar.
Die Nightly Build löst das Problem bereits.
Kommentar veröffentlichen